Izismile.com » Iziblog » Izismile is experiencing problems. Need your help

Izismile is experiencing problems. Need your help

Posted in Iziblog   24 Nov 2010   / 912 views

In recent days, we have received several complaints that in some posts, only half pictures were opening and the video didn’t load completely or interrupted, but the status bar showed that the video was fully loaded.

After moving to the new servers, we have still not fully set them up, so there may be minor problems. We will fix this all as soon as possible, please be patient.

To understand better the source of the problem, we ask everyone who has the above troubles to write about it and indicate in the comments: from what country you are, if you have problems with pictures, videos, or with both. If you have any other comments about the site functioning, write about that too.

Your comments will help us to understand and quickly fix the problem so that it was comfortable and convenient to use IZI.


Thank you,
IziSmile Team


Izismile is experiencing problems. Need your help


Surf Izismile on your mobile.


Tags: iziblog  

You may also like







Comments (14):

0
1.
darth duck 3 year s ago MARK AS SPAM
I am in the United States and have had problems with both pictures and videos.
       
0
2.
Ulriccc 3 year s ago MARK AS SPAM
I'm from France and I don't have problems with picutres, but a lot of the videos didn't load completely ! I'm usually on Google Chrome, but the problem persist with both Firefox and Internet Explorer 9.
http://www.youtube.com/user/Dubik22
       
0
3.
Ulriccc 3 year s ago MARK AS SPAM
I have no problems with videos today =)
http://www.youtube.com/user/Dubik22
       
0
4.
Biliou 3 year s ago MARK AS SPAM
Hi izismile! :D
I'm in Greece and experience the problems you described but i get that also when loading the games. I though it was something wirng with my DNS or somethin... I use the latest ff
When I download the videos to my hd there is no problem neither at the speed or the continuity of the download.
Hope this helps!
       
0
5.
Jersey Petey 3 year s ago MARK AS SPAM
I'm in the US and I've had half-pictures. And very long connection times. Also when I click back to the main page from a link, the recovery time is a lot longer than it used to be. Don't worry, dudes...I ain't leavin'. This place is nuts!

I'm using Firefox.
       
0
6.
GOODSTUFF4U 3 year s ago MARK AS SPAM
Thailand - chrome - good server

I can be sure but the banner ads and flashplayer stuff sends my hard drive into over drive - maybe I am opening the pages too fast - instant gratification thing?

I can tell when you guys are uploading - I just reload the page - in this case refresh does not work

I can understand "teething pains" and I don't have a problem with it

I DO ENJOY YOUR SITE AND THANKS FOR THE SMILES!

http://www.facebook.com/goodstuff4u
       
0
7.
frivan 3 year s ago MARK AS SPAM
hi,

firefox, pictures in half, videos never charge, and i'm from mexico.

but.. i just refresh the page, and everything works normal.

keep the good work.
       
0
8.
huzishio 3 year s ago MARK AS SPAM
Mexico

Having problems a few days ago with pictures and videos... also using firefox, opera, iexplorer and didnt work, hope you can fix it soon :)

thanks izi
       
0
9.
Eliorich 3 year s ago MARK AS SPAM
I Am In Saudi Arabia And I face A Problem with both Pictures And Videos :)
       
0
10.
2Cool4Ice 3 year s ago MARK AS SPAM
i can't download the pictures anymore by pressing the green arrow.
i use firesfox
You can't get lost if you follow your own path
       
0
11.
Cyborg 3 year s ago MARK AS SPAM
Berlin-Germany, I have this problem with the video not loading totally too.
       
0
12.
admin 3 year s ago MARK AS SPAM
Quote: 2Cool4Ice
i can't download the pictures anymore by pressing the green arrow.
i use firesfox

Fixed
       
0
13.
zambone 3 year s ago MARK AS SPAM
I am in the US and have had the the "half pic" problem. It occurs randomly and varies with browsers (FireFox and Opera). I don't mess with the videos.
       
0
14.
einsib 3 year s ago MARK AS SPAM
Hi, I'm from Iceland and I have only had problems with the occasional video. All I do is refresh the page 1x - 3x which is usually enough for the video to load properly. I have had no problems with pictures =)
       
Login with OpenId














Archives

2014
2013
2012
2011
2010
2009
2008